VERIFIED SOLUTION i

Roadworks.org not updating with data from Confirm

Products Affected: Confirm® OnDemand
Product Feature: Street Works

 

Issue

The external roadworks.org website is not being updated with Confirm® data. Roadworks.org itself is a third-party website provided not by Pitney Bowes, but by a company named Elgin.

Cause

External updates are made from Confirm by way of an external Elgin connector. Your only responsibility, from a Confirm perspective, is to ensure this connector is correctly installed and working successfully. This can be checked by yourselves if you run Confirm OnPremise, or by the Confirm OnDemand team if you run Confirm OnDemand. In the latter scenario please raise a new case with the Confirm Technical Support team.

Data updates are controlled by Elgin and you should report any issues directly to Elgin if the two connector checks have been passed successfully.

 

Resolution

UPDATED: December 11, 2018
Your only responsibility, from a Confirm perspective, is to ensure this connector is correctly installed and working successfully. This can be checked by yourselves if you run Confirm OnPremise, or by the Confirm OnDemand team if you run Confirm OnDemand. In the latter scenario please raise a new case with the Confirm Technical Support team.

Data updates are controlled by Elgin and you should report any issues directly to Elgin if the two connector checks have been passed successfully.