VERIFIED SOLUTION i

Resolve issue where OnDemand icon(s) are not available on the Confirm OnDemand login screen

Product affected: Confirm®

Issue

You notice that you do not have access to the appropriate Confirm® application environment (typically Production, Development and Test) and the icon is missing off the list of available systems, when logging into the Confirm OnDemand web portal.

If there are no icons (links if in the List view) available you may receive the following message - 'There are no resources currently available for this user'.

Cause

1.  One cause of the error is because you do not have access to the relevant Access Group within AD (Active Directory) Manager.

2.  Another cause could be that there is a problem with the Confirm OnDemand portal web server.

Resolution

UPDATED: November 6, 2017
For cause 1 contact your local AD Manager administrator. They will need to log into AD manager and check that you have been added to the relevant Access Group for the appropriate system environment.

For cause 2 contact Confirm Technical Support (software.support@pb.com).