VERIFIED SOLUTION i

Resolve error "Product license expired" in EngageOne Interactive User

EngageOne Version 3.0.4
 

Issue

When a user tried to log in to the EngageOne Interactive browser, it returned the error message "Your product license has expired". However, When the user logged in to the same module with administrator credentials it successfully logged in without any license expire error.
See attached screenshot.

Cause

The license has expired.

Resolution

UPDATED: August 25, 2017
License update or a new license resolves the issue.