VERIFIED SOLUTION i

Resolve issue where a Full Registration notice is showing the guarantee period to be before the permanent reinstatement was completed in Confirm


 

Issue

A Full Registration notice is showing the guarantee period to be before the permanent reinstatement was completed.

Cause

The “Reset Guarantee Period” is unchecked for site status of the notice in question.

It should be checked, only then will the Guarantee Date be set.

Resolution

UPDATED: October 6, 2017
To tick this setting you can go to
Street Works Lookups->Site Status screen,
search for the site status of the notice in question and tick “Reset Guarantee Period” field.

You may need to logout and login before creating new notices.