VERIFIED SOLUTION i

Resolve List Conversion Plus 6.5.0 and Merge/Purge Plus 6.6.0 would not install on newer Red Hat Linux versions

Operating System: Red Hat 
 

Issue

Software applications would not install because the Operating System was not supported.  (During installation got gave error message about the operating system not being supported.)
These software applications were originally written about 10 years ago, so at the time were not built for the newer Red Hat O/S

Cause

Had the customer run this command to find out the Red Hat version information-
/lib/libc.so.6 > glibc.out.txt

And the glibc.out.txt file had this information (for example)-
Compiled by GNU CC version 4.4.7 20120313 (Red Hat 4.4.7-9).
Compiled on a Linux 2.6.32 system on 2015-01-19.

 

Resolution

UPDATED: August 28, 2017
Contact Pitney Bowes Software Technical support, to determine if a version of the products is available or can be made for the Red Hat O/S being used.