VERIFIED SOLUTION i

Portrait HQ window showing 'There is no content to show in this view. Check that the required HQ services have been installed'

Product Feature: Upgrade


 

Issue

After logging in to Portrait HQ, the window shows an error message  'There is no content to show in this view. Check that the required HQ services have been installed'

User-added image

Cause

This can happen, during the upgrade to Portrait Dialogue 6.1 if Portrait Dialogue is not ENABLED on Portrait Shared Server

Resolution

UPDATED: March 31, 2017
A PowerShell script needs to be run to enable Portrait Dialogue integration.

Script Name: DialogueIntegration.ps1
 
DialogueIntegration.ps1 [[-WindowsAuthentication] <String>] [-PSSUserAcountName] <String> [-PSSUserAcountPassword] <String> [[-DialogueIntegrationEnabled] <String>] [[-DialogueServerURL] <String>][[-DialogueInstanceName] <String>]

Note: Details of this script is available in Portrait Suite Installation Guide (Pages 140-141).