VERIFIED SOLUTION i
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Vault error in logs 45001: unable to create directory

Issue

Vault error in logs 45001: unable to create directory

Cause

07:09:55 open log, date [2015/07/15], file [C:\Program Files (x86)\PBBI CCM\Vault\server\log\e2serverd.20150715.070955.2884.log] 07:09:55 module [Vault Server], version [7.0M2p0047] 07:09:55 platform [Windows], version [6.1], build [7601], service pack [1.0] 07:09:55 Vault Server 7.0M2p0047 07:09:55 (C) Copyright 1993-2013 Pitney Bowes Software Inc. 07:09:55 starting 07:09:56 ERROR 45001: unable to create directory, directory [\\arcus\e2Vault\Prod], system code [5], system reason [Access is denied.] 07:09:56 ERROR 45001: unable to create directory, directory [\\arcus\e2Vault\Prod], system code [5], system reason [Access is denied.] 07:09:56 ERROR 45001: unable to create directory, directory [\\arcus\e2Vault\Prod], system code [5], system reason [Access is denied.] 07:09:56 ERROR 45001: unable to create directory, directory [\\arcus\e2Vault\Prod], system code [5], system reason [Access is denied.] 07:09:56 Vault Server licenced to [Las Vegas Valley Water District]

Resolution

UPDATED: October 18, 2017


Problem happened because the account used to control the vault e2serverd service (in this case, the local system account) did not have the permissions necessary to access the UNC path listed in the error.

Customer resolved the issue by switching the service to operate using an account that had the necessary permissions.

Environment Details

Product Feature: Server

Operating System: Windows 2008 64bit

Database: Not stated

Configuration: Not stated
 

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