VERIFIED SOLUTION i
X

Resolve RouteFinder 'Library' error messages when running on a MapInfo Pro x64-bit edition

Issue

The following error messages are encountered when running RouteFinder on MapInfo Pro™ x64-bit edition...

User-added image

Cause

RouteFinder is not compatible with the x64-bit edition of MapInfo Pro.

Resolution

UPDATED: October 6, 2017


Install the x32-bit edition of MapInfo Pro and use it to run RouteFinder. The license for MapInfo Pro v12.5 is designed to allow both x32-bit and x64-bit editions to be installed and activated on the same machine.

Environment Details

Products Affected: RouteFinder, MapInfo Pro
 

Downloads

  • No Downloads