VERIFIED SOLUTION i

Resolve Exception "LicenseException: Maximum monthly email exceeded" logged in e-Messaging

Issue

Outbound email processing in eMessaging fails with exception "Error occurred in <profile name> profile: LicenseException: Maximum monthly email exceeded!" in e-Messaging

Cause

In e-Messaging license file, value of <MaxEmail></MaxEmail> represents monthly limit for number of outbound email sent from e-Messaging.
For example <MaxEmail>35</MaxEmail> under environment name 'e-messaging' in license file indicates that monthly limit of outbound email across all outbound profiles is 35k i.e 35,000.
This exception in e-Messaging logs indicates that limit for current month has been reached.
 
 
 

Resolution

UPDATED: April 4, 2017
Either of two options can be exercised:
  • To get new license with increased limit.
  •  Wait till current month ends as this limit is renewed to <MaxEmail> on 1st day of each month.