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RouteFinder and problems saving workspaces in MapInfo Professional

Issue

User running RouteFinder in MapInfo Professional is unable to save a workspace if RouteFinder Network is opened in Professional.
The version of Professional does not matter for this issue.

Cause

There was a problem with RouteFinder and the ability to save workspaces in RouteFinder versions previous to ver. 4.12.

Resolution

UPDATED: March 28, 2017


This has been rectified in version 4.12 of RouteFinder.
Update to version 4.12 or later to resolve.

Environment Details


 

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