VERIFIED SOLUTION i

Resolve Content Author license showing as expired when applying new license

Issue

The Content Author license shows expired when applying a new license in the CCM Configuration Manager but the license really is not expired.

Cause

In the Content Author XML license file, there is more than one license.  The incorrect license (expired) is higher up in the XML file so Content Author CCM Configuration Manager software sees it first and doesn't see the valid license further down the XML file.  There is no way to select an alternative license (other than the first one) if there are multiple licenses in the XML file.

Resolution

UPDATED: March 23, 2017
Since the CCM Configuration Manager doesn't allow selecting an alternative license (other than the first one) if there are multiple licenses in the XML file, the only way to resolve this is to only allow a single Content Author license in an XML file.