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Resolving user mapped drives not visible or shown as disconnected within Mapinfo Pro but visible within Explorer

Issue

User running Mapinfo Professional and mapped drives to network shares are not visible or show as disconnected within Pro but visible within Explorer.

Cause

This is typically related to Rights. It can also occur when the OS "sees" the user launching Pro as an "Admin" as a different user than
when Pro is launched normally, so the OS does not display those mapped drives in Pro.

Resolution

UPDATED: November 28, 2018


Try setting UAC control to "never notify" via control panel>User Accounts - this usually resolves the issue.

Sometimes this issue is caused when running Professional by having "Run as Admin" enabled.
Try turning this off by right-clicking on MapinfoPro .exe in Windows Explorer, then choose Properties>Compatibility and un-checking
"
Run as Admin".
This is because in certain circumstances, using the elevated credentials of "running as admin." causes Professional to "see" the
user as a different user than the one that created the mapped drives, which can be set to be "per user".

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Here are more sites that discuss this common Windows issue - for these, users will likely need to engage their IT Dept. to resolve:

https://support.microsoft.com/en-us/help/937624/programs-may-be-unable-to-access-some-network-locations-after-you-turn

https://support.microsoft.com/en-us/help/3035277/mapped-drives-are-not-available-from-an-elevated-prompt-when-uac-is-co

http://www.winability.com/how-to-make-elevated-programs-recognize-network-drives/

https://community.spiceworks.com/topic/2010485-software-does-not-see-mapped-drives

https://community.spiceworks.com/topic/306159-mapped-network-drives-not-showing-in-application

http://woshub.com/how-to-access-mapped-network-drives-from-the-elevated-apps/

Environment Details

Products affected: MapInfo Pro™
 

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