VERIFIED SOLUTION i
X

Resolve issue where User is unable to view a table in EPSG 3044 in MapXtreme 7.3 that was uploading in MapInfo Pro via EasyLoader

Issue

After uploading a table in EPSG 3044 from MapInfo Pro via EasyLoader, none of the features appear when you try to view that table in MapXtreme.

Cause

This is a known issue. We have found that MapXtreme is trying to query the table in EPSG 25832 instead of EPSG 3044 (as both a synonymous) so SQL is not returning any records as the table has been uploaded in EPSG 3044.

Resolution

UPDATED: July 17, 2017


This has been marked to be fixed in the next release of MapXtreme. In the meantime please find a workaround below:
 
1 - Edit the C:\Program Files\Common Files\Mapinfo\MapXtreme\7.3.0\MapInfoCoordinateSystemSet.xml and C:\Program Files (x86)\Common Files\Mapinfo\MapXtreme\7.3.0\MapInfoCoordinateSystemSet.xml files
2 - Comment out all the place where EPSG 25832 exists in this file. For example:
<!--gml:srsID>
<gml:name gml:codeSpace="EPSG" axis1="east" axis2="north">25832</gml:name>
</gml:srsID-->
3 - Save the file(s)

Downloads

  • No Downloads