VERIFIED SOLUTION i

Resolve error "HTTP Status 404 - /EngageOneAdmin/" while accessing the EngageOne Administration web application


 

Issue

User gets an error HTTP 404 not found as in screenshot while accessing the EngageOne Administration web application:


User-added image

Cause

The error message indicates that the EngageOne resource is unavailable.

This can be due to the JBOSS service stopping or not being run on the host machine.

Resolution

UPDATED: September 19, 2017

Check the host machine where JBOSS or web application server is deployed.

The service must have stopped or is not running. 

Starting JBOSS and then accessing URL resolved the issue.