VERIFIED SOLUTION i

Portrait Dialogue - Web Applications do not display correctly


 

Issue

In the Portrait Dialogue (PD) web applications, Customer View (CV) or Telemarketing (TM) - The data in the tabs in Customer View and Telemarketing are not displayed correctly because of security settings.

Some examples of displaying incorrectly are: 
  • The screen won't scroll to the bottom with compatibility view off, so there are things that cannot be seen. 
  • With compatibility view turned on it looks better but the lists are empty
 

 

Cause

Security settings are being tightened more and more all the time, sometimes tightened up security begins to affect the normal functioning of PD and/or CV or TM.

Resolution

UPDATED: March 24, 2017
  • Open the Internet Options window
  • Click on the Security tab
  • Click on Trusted sites
  • Click on the Sites button
  • Add the PD Web server website, or domain name to the list of trusted sites 
It is also necessary to enable to allow scripts, ActiveX controls, etc. to run.