VERIFIED SOLUTION i

Resolve error "Inaccessible/invalid customer domain requested - 1003" while browsing Customer View in Portrait Dialogue

Issue

Internet explorer throws error ​"Inaccessible / invalid customer domain requested - 1003" while accessing 'Customer View' URL.

Refer following screenshot:
User-added image

Cause

This could happen if browsing of Customer View is not enabled in Customer domain.




 

Resolution

UPDATED: July 27, 2017
Follow these steps:
  • In Dialogue Admin, browse to customer domain.
  • Right-click on it and select properties.
  • Go to Web Tab and check Show in View Customer View and Enable customer Web profile (Refer below screenshot)
User-added image