VERIFIED SOLUTION i

Confirm - Records not retrieved when drilling down in new style dashboards

Product Feature: Ad-hoc Reporting
 

Issue

The problem is. 
  • Load the 'Dashboard User Settings' and choose a Dashboard, ensuring that the 'Classic' view is unticked; then click Save 
  • On the Dashboard you choose/click on a bar on a chart into which you wish to drill down
  • You then receive a message saying "No Records Found", contrary to the number shown on the bar  
  • Go back to 'Dashboard User Settings' and this time tick 'Show Classic Dashboard'; then click Save 
  • Click on the same bar into which you wish to drill down
  • The records then display as expected
Please see attached document for the full replication of this issue.

Cause

Officially acknowledge bug prior to v16.

Resolution

UPDATED: April 13, 2017
Fixed in v16 - please upgrade.