VERIFIED SOLUTION i
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Resolve Sync Accounts button not available in Business Manager

Issue

When trying to sync accounts in Business Manager, the Sync Accounts button is disabled.

Cause

The updater is already running.

Resolution

UPDATED: June 16, 2017


  1. Open the file accountSetting.txt in Notepad.
  • On Windows XP / Windows 7 (32-bit), this file is in:
    C:\Program Files\Pitney Bowes\Business Manager\Plugins\TransSrcInterface\accountSetting.txt
  • On Windows 7 (64-bit), this file is in:
    C:\Program Files (x86)\Pitney Bowes\Business Manager\Plugins\TransSrcInterface\accountSetting.txt
  1. Change the number from 1 to 0.
  2. Save and close the file.
  3. Select Sync Accounts again.
If the issue is not resolved, contact software support.

Environment Details

Products affected: Business Manager

Downloads

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