VERIFIED SOLUTION i

Portrait Dialogue and Interaction Optimizer environment - Cannot log in to HQ in new installation

Issue

This is a Portrait HQ issue in an environment with Portrait Dialogue (PD) and Portrait Interaction Optimizer (IO),
The same issue could possibly occur in an environment with one or the other.  

In a new environment with PD (6.1), IO (5.6) and HQ (2.1) having followed all the installation instructions, users are unable to log in to HQ.
The error message is: " Error during Logon for User '' "
 

Cause

This can be caused by Anonymous and Basic Authentication not being enabled on the HQ web site in Internet Information Services (IIS) Manager.  

Resolution

UPDATED: April 10, 2017
The solution is to enable both Basic and Anonymous Authentication.