VERIFIED SOLUTION i

Resolving not being able to access Web version of Message Designer after Portrait Dialogue Upgrade

Issue

Unable to login to the web version of Message Designer after upgrading to Portrait Dialogue™ solution (PD) 6.1.3, so unable to view and create emarketing messages.

Cause

This issue can be caused by not having the correct version of the .NET framework installed on the server.
This could potentially be an issue with an upgrade from any version to the next.  
It is always best to refer to the prerequisites in the Installation and/or Upgrade guides.

Resolution

UPDATED: May 11, 2017
Installing the correct version of the .NET framework on the server solves this problem.  
For PD 6.1.3, the correct version of .NET framework is 4.6