VERIFIED SOLUTION i

Resolve 'You are not authorized to access the application error' in Mail360 Data Manager

Issue

While logging into the Mail360 Data Manager and Identity Manager web user interface (Web UI) the browser encounter an error 'You are not authorized to access the application. Please contact System Administrator'.

User-added image

Cause

This error could appear due to OpenAM not configured for authorization and authentication.
 

Resolution

UPDATED: May 25, 2017
To configure OpenAM for authorization and authentication, refer section 'Installing and Configuring OpenAM and OpenDJ' in Install Admin guide.
An alternate URL can be used if OpenAM is not configured with Mail360 Data Manager. 

http://<servername/IP>/DataManagerweb/Login/Login

For detailed information on Mail360 Data Manager configuration, refer section 'Logging In to the User Interface' of Data Manager User Guide provided with Mail360 Data Manager installation package.