VERIFIED SOLUTION i

Message box/stream lost connection in Designer after Content Author import

Issue

After doing the Content Author import, the existing message box/stream lost its connection to the message area in the EngageOne Designer.

Cause

 The GUID’s used to identify messages areas have changed.

Writing a script is not possible as the GUID’s are stored inside the all the applications with each message box and each time you brought in the Message file with changes the same thing would happen.

Resolution

UPDATED: June 5, 2017
Update the existing message box/stream to the message area for each occurrence in EngageOne Designer after import to establish the connection again.