VERIFIED SOLUTION i
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Resolve Design Studio becoming unresponsive while connecting to Sagent Data Flow Service

Issue

Design Studio client becomes unresponsive during logon

Cause

Possible reason could be Design Studio and Data Flow Service being on different version/build.

Resolution

UPDATED: June 14, 2017


If Design Studio and Data Flow Sevice are on different version/build, having both of them on the same version/build may help.

Environment Details

Product Feature: DataFlow Server, Design Studio

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