VERIFIED SOLUTION i
X

Resolve Business Manager Connect+ utility does not download available transactions from the meter

Issue

The Business Manager Connect+ utility does not download available transactions from the meters. DM meters show Business Manager as offline. When selecting View log in the Business Manager Connect+ utility, the following error is displayed in the event list:
"ConnectPlus *  ProcessTXs failed -> Retrieving the COM class factory for component with CLSID ... failed due to the following error: 8007007e."

Cause

The Business Manager computer is missing a prerequisite Microsoft service pack.

Resolution

UPDATED: August 31, 2017


This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.

Environment Details

Products affected: Business Manager

Downloads

  • No Downloads