VERIFIED SOLUTION i

Resolve EngageOne 4.x Security bundle not showing users

Product Feature: Security (OpenAM / LDAP / SSL)

Operating System: Windows

Database: Microsoft SQL

Issue

After installing and starting the EngageOne Security bundle, it is possible to log in to the OpenAM server website. Upon loading the 'EngageOne Realm' it does not display any users from Active Directory.

Cause

The issue is caused by EngageOne being installed on an incompatible version of Microsoft SQL.

Resolution

UPDATED: August 16, 2017
Installing a compatible version of Microsoft SQL and re-deploying EngageOne will resolve the issue. Please refer to the Installation Guide located with the EngageOne install material 'Docs' folder of your version of the software for the supported Microsoft SQL versions.