VERIFIED SOLUTION i

How to resolve the error "LACSLINK ERROR: 20120: LACS DB EXPIRATION" executing CODE-1 Plus

Products Affected:  CODE-1 Plus

Issue

Executing a CODE-1 Plus jobs results in error "LACSLINK ERROR:  20120: LACS DB EXPIRATION".

Cause

This error indicates that the LACSLink database has expired.  The CODE-1 Plus databases have a shelf life of four months.

Resolution

UPDATED: October 18, 2017
In order to resolve the CODE-1 Plus error "LACSLINK ERROR: 20120: LACS DB EXPIRATION ", it is necessary to download and install a new LACSLink database.