VERIFIED SOLUTION i
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Resolve 'Graphic mode not supported' error in EngageOne Vault

Issue

After Ingesting PDF in EngageOne Vault, attempt to retrieve same in Vault's Windows based clients (for example ServiceClient) fails with message "Graphic mode not supported".

Refer following screenshot:
User-added image
 

Cause

EngageOne Vault does not support transforming PDF input data to bitmap output data. This transformation is needed for the Windows client to display in its interface directly.

Resolution

UPDATED: September 20, 2017


Web client can show PDF more directly. In ServiceClient 'Save as PDF' option can be used to save the PDF which can be viewed in any PDF reader such as Acrobat Reader.

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