VERIFIED SOLUTION i
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Resolve issue where the Confirm Dashboard looks clunky and blocky

Issue

Dashboard looks clunky (the data is correct, but the style sheet that is saved on the mapped drive is not being used by Confirm)

The maps and map workspaces are not available (Master map and raster layers are also stored on one of the mapped drive)

Cause

This could to be happening due to the mapped drive not being accessible from different sections of Confirm like Dashboard (Style sheets), Map/Map Workspace (map layers) etc. Each of these components use file path to store/load things and the path can be configured using Mapped Drive. So, possibly during the session the access to mapped drive dropped.

Resolution

UPDATED: August 2, 2017


Re-logging in Confirm will resolve the issue because drives will be mapped again and style sheet will be picked up.

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