VERIFIED SOLUTION i

Resolve CODE-1 Plus error "IGZ0153S Program G1DBLOAD" when installing the US Postal database

Products Affected:  CODE-1 Plus

Issue

Installing the US Postal database results in the following error:

IGZ0153S Program G1DBLOAD was compiled with a level of the compiler that requires service to be installed on Language
Environment
 

Cause

If running an old z/OS release, the error "IGZ0153S Program G1DBLOAD was compiled with a level of the compiler that requires service to be installed on Language Environment." indicates the z/OS version is obsolete and no longer supported.
 



 

Resolution

UPDATED: September 21, 2017
In order to resolve this issue, it is necessary to upgrade the z/OS version to z/OS V1.13 at the minimum.