VERIFIED SOLUTION i

Resolve message not getting published without any error in EngageOne Content Author

Issue

If EngageOne Designer configured for Single Sign On (SSO) Authentication with Content Author is installed on the same machine, configuration of Resource Access Service in Content Author Configuration Manager Tools overwrites the changes made in ResourceAccessService.exe.config during SSO enablement of the Designer. Due to this, messages does not get published however message publishing wizard keep showing the progress. There is no error message encountered in this process.

User-added image

Cause

 EngageOne Designer and Content Author, installed on a machine, use same Resource Access Service hence same ResourceAccessService.exe.config

Resolution

UPDATED: November 3, 2017
This is a known defect and fix will be provided in one of upcoming releases. For more information contact client support. As a workaround, Content Author and Designer can be installed on two different machines.