VERIFIED SOLUTION i
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Resolve Business Manager Connect+ interface freezing or not responding

Issue

When opening or using the Business Manager Connect+ interface tool, the interface will randomly freeze or become unresponsive.

Cause

The log file has become too large.

Resolution

UPDATED: October 17, 2017


  1. Close the Business Manager Connect+ interface tool.
  2. In Windows Explorer, go to the log file folder:
    • For 32-bit installations: C:\Program Files (x86)\Pitney Bowes\Business Manager\Logs\
    • For 64-bit installations: C:\Program Files\Pitney Bowes\Business Manager\Logs\
  3. Rename the file ConnectPlus.log to ConnectPlus_old.log.

Environment Details

Products affected: Business Manager

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