VERIFIED SOLUTION i

Resolve 'No Response received from elasticsearch' error in EngageOne Designer

Product Affected: EngageOne Designer


 

Issue

When trying to install the elastic search service in EngageOne Designer, the following error is encountered:

User-added image

Cause

The error occurs when the EngageOne Elastic Search Service is not started.


 

Resolution

UPDATED: November 16, 2017
Open a command prompt and browse to the install path for Elastic Search e.g ..\search\SearchServicesWin64\install\elasticsearch-5.2.2\bin

The service can be started using the command > elasticsearch-service.bat start

User-added image


Alternatively, the service can also be started in Windows Services section - In Windows, Start > Run > Type Services.msc > elasticsearch-service-x64 > Start the service.)

User-added image