VERIFIED SOLUTION i

Resolve 'Job / Mailpiece file not visible in Data Manager Web (UI)' in EngageOne Delivery Audit

Issue

After submitting the Job file for processing, it is untraceable in Data Manager Web (User Interface).

Cause

This can happen due to following:
 
1. Job file is not submitted
2. Job file is submitted but it has failed due to some error.

Resolution

UPDATED: November 21, 2017
Following are the possible resolution to this:

1. If the job file is not submitted (i.e not copied in the hot folder for processing), then resubmitting it can resolve the issue.
2. If the job file is submitted and failed to process, then execute following query on Data Manager Database. This will give the details about the job and reason of why it has failed.

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SELECT [file_name]
      ,[file_datetime]
      ,[error_message]
      ,[exception_detail]
      ,[insert_timestamp]
FROM [EODA_DM_Database].[dbo].[input_files]
Where [file_name] = 'Job_File_Name';
===============================

Note:

If the job name is appended with 'JOB_MARKED_FOR_DELETION', then above query will not produce any result. In that case click here for further steps.