VERIFIED SOLUTION i

Resolve not being able to select a specific Contract when logging new Jobs in the Confirm® client or ConfirmConnect™

Products affected: Confirm®, ConfirmConnect™

Issue

When logging new Jobs in either Confirm® or ConfirmConnect™, the required Contract or no Contracts are available to select from the Contract drop down list.

Cause

The required Contract has expired or is not valid for the date the Job is being entered.

Another reason could be that the Price Factor is not on the Contract.

Resolution

UPDATED: April 24, 2018
Check the dates you are raising against the Job, for example it is within the Start Date and Finish Date range specified for the required Contract on the Contract screen.

Ensure the Price Factor is that is used on the Contractor's Bill of Quantities (BoQ) is on the Contract.

The Contract screen can be accessed from the Confirm Explorer under Contract Preparation > Contract.

If the Contract should be available then adjust either the Start Date or Finish Date values accordingly as required.