VERIFIED SOLUTION i
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Information on scheduling a recurring flow not starting on the specified date in Spectrum

Issue

When scheduling a flow in Management Console to recur for a given number of days, the start date for the flow is not always respected. This appears to be semi-random where the console will show the "next run" of the scheduled job differently depending on the start date chosen and the number of days chosen for the repeat.

For example:
Select a job to run on a schedule for 11/29 to recur every 3 days. Once you save the schedule, Management Console will show that the next run of the flow as 12/1, not 11/29. However, if you schedule on 11/29 to recur ever 4 days, it will show 11/29. Similarly, If you schedule a flow for 12/1 for every 4 days, it will show the flow will next run on 12/1 as expected. If you change this to 12/2 for the start date, it will show the flow will next run on 12/5.

Cause

This is a known issue with recurring scheduled flows within Spectrum Technology Platform up to version 12.1 - previous versions are also affected.

Resolution

UPDATED: March 30, 2018


A fix is currently planned for the next major release of Spectrum Technology Platform. At this time, the workaround for this issue would be to choose a set schedule such as certain days of the week for the flow to run, instead of a set number of days between runs. We apologize for any inconvenience this issue causes for scheduling your flows.

Environment Details

Product affected: Spectrum™ Technology Platform

Operating System: Windows, Linux, UNIX

Versions: 8 SP3, 9 SP3, 10 SP1, 11 SP1, 12.0, 12 SP1

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