VERIFIED SOLUTION i

Map shows up only for admin login in Spectrum Spatial Analyst

Issue

Map won’t display in SSA for certain user logins, where as it shows well in admin login.

Cause

This is a user role configuration issue. The user will have some “Roles” assigned. These roles must have the “Location Intelligence-> View” permission allowed.
If this is missing, the repository maps will not show for any user using that role.

 

Resolution

UPDATED: December 1, 2017
The "View" checkbox for Named Resources (these are the repository maps) must be ticked.  This can be done via the Spectrum Management Console-> System ->Security->Edit Role.

User-added image
Environment Details