VERIFIED SOLUTION i

Resolve unable to filter communications by administrators in EngageOne Server 4.X

Issue

When attempting to filter communications by ‘Assigned To’, users who are part of the ‘System Administrators’ group are not listed. Search results in '0 results are available'. Refer following screenshot.

User-added image

Cause

It is a known defect untill EngageOne versions 4.4 (SP4).

Resolution

UPDATED: March 1, 2018
This is resolved in EngageOne version 4.4 (SP5).