VERIFIED SOLUTION i

Resolve "No records found" when trying to add Assets/Features to a Job Order in Confirm

Products affected: Confirm®
Product feature: Non-routine Maintenance
 

Issue

When you are adding an Asset/Feature to a Job Order (when creating a Job Order after creating an Order Header) you receive the message "No records found". Assets are visible, however, when you are completing the Job screen.

"No records (Features) found" message in Confirm

After completing the Order Header form in Confirm® you click Detail and an Order Job form appears. This allows you to add a Site name but no Assets/Features are found on the Site.

Assets/Features are shown when looked up directly from the Site screen.

• The Site has the Contract Area: Road Maintenance Service.
• The Contract has the Contract Area: Road Maintenance Service.

Cause

You have checked the Contract Area on the Site and the Contract but not the Contract Area on the Asset/Feature.

Resolution

UPDATED: January 26, 2018
Checking the Contract Area on the Order Header and then on the Feature, they were different. Change the Contract Area on the Feature to resolve the problem.