VERIFIED SOLUTION i

Resolve Internet Explorer not responding on opening EngageOne Interactive editor in EngageOne Server 4.X

Issue

Internet Explorer becomes unresponsive on opening EngageOne Interactive editor in EngageOne Server.

Cause

This could occur if version of ActiveX installed on the client machine is different from the EngageOne Designer using which templates (used in the EngageOne Server environment pointed by EngageOne interactive editor) are generated.

Resolution

UPDATED: March 5, 2018
Install the correct version of the ActiveX corresponding to the EngageOne designer version used. If issue still exists contact software support.