VERIFIED SOLUTION i

Resolving EngageOne Content Author missing font error during Publish

Software Affected: EngageOne Content Author
Product Feature: Installation / Upgrade
 

Issue

The issue is that EngageOne Content Author reports on a missing font error during the Publish process.  This happened after the EngageOne Content Author software was installed to an alternate server and the repository was restored.  The error is as follows but may show a different GUID names file than below:
ProcessAllFonts: ERROR: NotFound getting font info for font 5e0a298216e4476ca8db94b131bb016f
 

Cause

The EngageOne Content Author software was installed to an alternate server and the ContentAuthor database was restored but the ResourceServer database was not restored.

Resolution

UPDATED: March 1, 2018
The EngageOne Content Author repository consists of the ContentAuthor, ResourceServer, and Reporting (optional) databases.  If the EngageOne Content Author ResourceServer database is not restored, this will cause missing font errors during the Publish process.