VERIFIED SOLUTION i

Mail not feeding on DM400C and DM475

Products affected: DM400C™, DM475™

Issue

Mailpieces are not feeding.

    Cause

    This issue can be cause by a number of factors:

    • Envelope dimensions are outside of the acceptable range
    • Envelopes are not stacked properly on the feed deck
    • Stack of envelopes is leaning away from the feeder
    • Too many envelopes are on the feed deck
    • Envelopes are too heavy or too thick.

    Resolution

    UPDATED: June 4, 2018
    1. Be sure the envelopes meet the specifications listed in the Operator Guide.
    2. Sort the mail by envelope size. All envelopes in a single stack should be the same size.
    3. Shingle the envelopes so the bottom envelope feeds first.
    4. If your mailpieces are sealed, fan them to make sure they are not stuck together as a result of previous processing.
    5. Place the stack of mail on the feed deck. Place the envelopes with the flaps down and against the rear wall.
    6. Make sure that the envelopes are pushed far enough so that they cover the feed sensor located on the feed deck near the rear wall.
    7. Adjust the side guide so that it is close to, but not touching, the bottom edge of the envelope stack. Be sure to eave a slight clearance between the side guide and envelopes (about 1/16 inch clearance).
    8. Use a can of non-flammable canned air and working from the left side of the machine to the exit, blow on the feed deck that the envelopes or tape sheets travel on. Ensure that all dust and debris are removed.