Solid red light on the W1110 (1E40, 1E35, 1E41, or 1E45) label printer in SendPro Online, PitneyShip, PitneyShip Pro, and PitneyShip Enterprise

If the solid red light is on on the W1110 label printer, the printer may need to be recalibrated.
Products affected: SendPro® Online, PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, W1110 (1E40, 1E35, 1E41, 1E45) label printer

Issue

The red light on a W1110 label printer is on and it will not print.

Cause

The printer may need to be recalibrated.

Resolution

Solution 1: Reboot the printer

  1. Turn off the printer.
  2. Wait one minute.
  3. Turn the printer back on.

 If the red light is still on, try solution 2.

Solution 2: Calibrate the sensor

  1. Open the printer’s top cover and wind the media back onto the roll so that it is clear of the feed rollers and sensors.
  2. Close the cover.
  3. Press and hold the Reset (back), Stop/Resume (front) and the Feed/Cancel (front) buttons simultaneously until the left LED on the front panel turns solid green.
  4. Open the printer’s top cover and feed the label so that it is ¼ inch out of the printer.
  5. Press and hold the Stop/Resume and the Feed/Cancel buttons at the same time until the rollers begin to move the media. Immediately release both buttons when the media begins to move. The media should advance one label and the left LED should be solid green.

Front View

Datamax W1110 printer front view

  1. Cover Latch Release
  2. Stop/Resume
  3. Power LED (Green)
  4. Error LED (Red)
  5. Feed/Cancel

Rear View

Datamax W1110 printer rear/back view

  1. Power Switch
  2. DC Power Inlet
  3. Reset Button
  4. USB 2.0 Port
  5. Ethernet/Network Port

If you need further assistance, please contact us.

UPDATED: December 12, 2023