VERIFIED SOLUTION i

'Warning - This template requires ActiveX' message when trying to open or edit Template in EngageOne Interactive Editor accessed via Google Chrome

Product Feature: Interactive Editor (ActiveX) version 3.x and 4.x
 

Issue

An error message is thrown when trying to open or edit Template in EngageOne Interactive Editor (of any version) only when accessed via Google Chrome:
"Warning - This template requires ActiveX The template you selected can only be edited using an ActiveX control, which is not available for your current browser."

Cause

EngageOne Interactive / ActiveX Editor is supported only on Internet Explorer.

Resolution

UPDATED: July 23, 2018
Having to utilize Internet Explorer to open or edit Template using EngageOne Interactive Editor, is as per design. The only available workaround is to install one of Google Chrome plugins, IE Tab. This plugin enables Internet Explorer engine in the Google Chrome tab. Once IE Tab is installed, ActiveX editor will load and work as expected in Google Chrome.