VERIFIED SOLUTION i

"Unsuccessful" message when setting up SmartLink on the mailstation series and DM100i - DM475

Products affected: mailstation™, mailstation2™, DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™

Issue

When setting up a SmartLink Device, the setup website says "Unsuccessful".

Cause

The SmartLink was not configured correctly, or the SmartLink was unable to report a successful configuration.

Resolution

UPDATED: December 4, 2018
  • Adjust the brightness and contrast on your screen. If the display is too bright or too dim, the SmartLink setup will not work.
  • Ensure that you are holding the SmartLink up to the display for the entire length of programming.
  • Network security may be preventing the SmartLink from reporting a successful programming. Attempt the setup again. If both LEDs on the SmartLink light up for 3 seconds, the programming was successful.

You can also test if the programming was successful by connecting the internet cable (if wired) and waiting 3 minutes. If one of the LEDs is solid green and the other one is blinking green, then the programming was successful.