VERIFIED SOLUTION i

Zero byte files when doing a Full Repository Backup in EngageOne Designer

Issue

I did a full repository backup on an older version of the software as part of an upgrade to a newer version. When I tried to restore the backup on the newer version it failed to restore. When I checked the ZIP data set, it is showing me numerous files with a byte count of zero.

Cause

This can be caused when a full repository backup is taken and not everyone is logged out of the system. The repository configuration tool does not check to see if everyone is logged out and if someone has not saved their work, there can be a file with a zero byte count.

Resolution

UPDATED: May 29, 2018
Check previous backups to see if you can find the files in question with a non-zero byte count. Also check the local cache on all workstations for the same files with a non-zero byte count. If you cannot find any of the files in question, then you will need to open all publications and review them. You also have to open all active content and do the same. If any the publications or active content do not open, they will need to be deleted and re-created after a new backup is taken.