VERIFIED SOLUTION i

Dashboard CSV downloads timing out in EngageOne Video

EngageOne Video on-premises or Cloud environment

Issue

A report download CSV request from the EngageOne Video admin portal Dashboard is slow and results in a failed download.

Cause

In most instances the default load balancer timeout is set to 10 minutes.  If it times out during a download process, the download will fail.

Resolution

UPDATED: May 25, 2018
The default timeout needs to be extended to a longer period; a longer timeout is often necessary for high volume production instances as their corresponding download has more data. Please contact Pitney Bowes software support, who can initiate a request to extend the default load balancer timeout.