VERIFIED SOLUTION i

Email delivery not shown in the report when the recipient email address is set to comma character in EngageOne Deliver

Products affected: EngageOne Digital Delivery

Issue

Each time the 'Email' field for a delivery is set to comma character in the DIJ file, there is not any entry found for this delivery in the Report. The expected outcome is for this delivery to appear in the Report and be marked as 'Content Failure' or 'Failed delivery'.

Cause

This is due to a defect which has been fixed in later versions.

Resolution

UPDATED: July 23, 2018
It has been fixed in version 2.4 and later.