VERIFIED SOLUTION i

Getting blank screen on login to EngageOne

Issue

Upon login to EngageOne with correct credentials, blank screen appears. Login to OpenAM console with the same credentials is successful.

User-added image

Follwing error is observed in the core log:
java.lang.RuntimeException: Verify in LDAP if user defined in deploy.properties under key "system.user.username" is member of group defined under
key "system.user.group"



 

Cause

This could be caused if LDAP/AD user defined in the deploy.properties under key 'system.user.username' is not a member of the LDAP/AD group defined under key 'system.user.group'.

Resolution

UPDATED: July 6, 2018
Ensure LDAP/AD user provided in property 'system.user.username' is a member of LDAP/AD group provided in property 'system.user.group'.