VERIFIED SOLUTION i

Unable to login to web server in EnagageOne Content Author

Issue

Unable to logging to EngageOne Content Author, getting message as:
User-added image

Cause

This could be caused due to 'Author' role not assigned to Admin login Account.

Resolution

UPDATED: August 7, 2018
Follow these steps:
  1. Login to Content Author Admin
  2. Single-click Users in the upper right of the screen:
  3. Single-click the Admin user to that it is highlighted and click Edit on the button bar
  4. Add the Author role and click the OK button
  5. Close all instance of the browser and relaunch it using elevated privileges ('Run as Administrator').