VERIFIED SOLUTION i

Resolve the color option not available on the Connect+ series and SendPro P series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The color option is missing on the machine when selecting a graphic ad, text message, or return address.

Cause

The internal meter software has malfunctioned.

Resolution

UPDATED: September 18, 2017
A reboot may resolve the issue. Follow these steps to restart safely:
  1. Select the Gear from the lower right corner.
  2. Select Shut Down from the menu.
  3. Select Shut Down on the pop up.
  4. Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
  5. After everything has been off for 10 seconds, press the power button to power back up.
If the issue is not resolved, contact customer support. Please have your model number ready.